Leading provider of Account Software
Questions? We got answers!
Support Center > Knowledge base> Article: Registration issue for database which is above version 686 (from cross upgrade)

Registration issue for database which is above version 686 (from cross upgrade)

Article ID: 60500 Email Print
Question
If the user already upgraded the database to a version that higher than 686 without register, most probably the users upgraded using the upgrade trial and exceed 5 times login.And they do not want to upgrade again from the old version and request to save time and just request to re-register in the current version. any other option?

Answer

Yes, there is other option, Please follow the below steps:

1. They need to do the registration again with QnE version 686. Please download QNE version 686, login and Open the QnE management tool to run script No 1.

UPDATE SYSTEMDATA
SET SYSTEMDATATYPE = 1,
SYSTEMDATAVALUE = '2014.5.0.686'
WHERE (SYSTEMDATACODE = 'DatabaseVersion');
---
UPDATE SYSTEMDATA
SET SYSTEMDATATYPE = 1,
SYSTEMDATAVALUE = '2014.5.0.686'
WHERE (SYSTEMDATACODE = 'ReportVersion');
 

2.  After that, open the database and register with the Database Registration Code.

 

3. After the database is registered, open QnE Management tools again and run script 02.

UPDATE SYSTEMDATA
SET SYSTEMDATATYPE = 1,
SYSTEMDATAVALUE = '2014.5.0.691'
WHERE (SYSTEMDATACODE = 'DatabaseVersion');
---
UPDATE SYSTEMDATA
SET SYSTEMDATATYPE = 1,
SYSTEMDATAVALUE = '2014.5.0.691'
WHERE (SYSTEMDATACODE = 'ReportVersion');

 4. Finally open the database in the latest version e.g. 691, the database will be registered in this latest version.


related articles

Article Details
Views: 1448 Created on: Dec 31, 2014
Date updated: Dec 31, 2014
Posted in: Delphi

Poor Outstanding