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User requests to sending statement of account every end of month to all customers. Instead of generate the
statement and send out the email 1 by 1, user is looking for a function which can send the statement by batch
via email.

1. Goto File > Module

v  Maintenance

Migration Assistant A_l
fat  Window  Pancls Font

About v

e Windows Actons A

Change Log

Company Profile

Help »

Modules Modules

Registration

Web Portal

Log Off

BEOLOOULEEIie &

¥ stocks

4! GST/SST

& Advance Currency
@ ®m OB -

User: ADMIN. [Server: PC 106\QNEBSS(11.00.2100)] [Database: SampleDE2021004(2021.0.0.4)] [Country: MY] [ Draft(s) Current Working Date: | 17/11/2021 - | QLS: Comected .

2. Tick Batch Email Distribution. Save & Close

@ Module Manager = [m} X
Modules & Features 7| Tasks ~
General Ledger [] GsTeroupRegistration [ Cash Register Integration [ Apply Changes

Account Receivable Finance Charge Maybark2e 5 save & close
Account Payable Deposit [] credit Control Close
Stocks [] advance Curency [ anesizpay
Sales [] Layout Customization [] QNE BizPay Plus
Purchases Batch Email Distribution ] E-Commerce
Multi-Location [] Landing Cost [ Apply Pricng Rule
Multi-Currency [ "] Packing Lists [] Packing UOM
7] Project [ wrax [ property Management
[ esThvayssT [] Stock Commission Group ~ [] Pastas Acued AP
Partial Delivery Batch Number Meter Biling
Manufacturing [ starter Pack Plus [ advance Manufacturing
Price Group [ ] Starter Pack ["] Cash Flow Forecast Advisor
Audit Trail [] Free Edition [_] Finished Goods Produce
Report Suite [ ttemized Project knock-OFF [ Amoeba
CostCentre User Default Setting ["] Fixed Commission Rates
serial Number [ Partial Exemption [] Renewal System

[Tros Recurring Packing UOM Summary
Validation Manager [] progress Invoicing
[] Points Management iling Approvals Control
User Defined Fields [ customer f Supplier Ttem
[_] GST Margin Scheme [] stock Take
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GMAIL ACCOUNT USER CONFIGURATION

1. Get Gmail information from Settings > Forwarding and POP/IMAP > Configuration instructions

= M Gmall Q,  Searchall conversations =
Settings
¢/ Compose
General Labels Inbox Accounts Filters and Blocked Addresses  Forwarding and POP/IMAP Add-ons Chat and Meet Advanced Offline
™ Mail ing-
Forwarding: Add a forwarding address
Learn more
] Inbox y . . .
Tip: You can also forward only some of your mail by creating a filter!
¢ Starred
d POP download: 1. Status: POP is enabled for all mail
@  snooze Learn more () Enable POP for all mail (even mail that's already been downloaded)
B> Sent () Enable POP for mail that arrives from now on
() Disable POP
[ Drafts
® [Imapl/Drafts 2. When messages are accessed with POP|keep QnE Software Sdn. Bhd. Mail's copy in the Inbox hd
~v  More 3. Configure your email client (e.g. Qutlook, Eudora, Netscape Mail)
Configuration instructions
IMAP access: Status: IMAP is enabled
(access QnE Software Sdn. Bhd. Mail from other @ Enable IMAP
clients using IMAP) () Disable IMAP
Learn more
When | mark a message in IMAP as deleted:
@ Auto-Expunge on - Immediately update the server. (default)
O Auto-Expunge off - Wait for the client to update the server.
When a message is marked as deleted and expunged from the last visible IMAP folder:
Archive the message (default)
Move the message to the Trash
Immediately delete the message forever
Folder size limits
@ Do notlimit the number of messages in an IMAP folder (default)
O Limit IMAP folders to contain no more than this many messages
configure your email client (e.g. Outlook, Thunderbird, iPhone)
b Chat + Configuration instructions

Write down the Outging Mail (SMTP) Server and Port Number
[Picture A]

Next, make changes on your email client
Go to your client, like Microsoft Outlook, and check these settings.
Incoming Mail (POP) Server pop.amail.com

Requires SSL: Yes

Port: 995

Outgoing Mail (SMTP) Server smtp.gmail.com
Requires SSL: Yes
Requires TLS: Yes (if available)
Requires Authentication: Yes
Port for TLS/STARTTLS: 587

If you use Gmail with your work or school account, check with your
administrator for the correct SMTP configuration.

Server timeouts Greater than 1 minute (5 is recommended)
Full Name or Display Name Your name
Account Name, User Name, Your email address

or Email address

Password Your Gmail password




QNE TIPS

Product : QNE Optimum

Version: 1.00

DocNo :1

Page No: 4/9

2. In Security, kindly switch on Less secure apps access

e
& o

@uac®oMms  Hep  avout

| @ | | | | @ | = #8857 Reinstall Delphi : ONES: x G Google Account x 4
C {Y @ myaccountgoogle.com/security

rive @) Drive Duty QNE Call KE we WeTransfer [E] Calendar

Google Account Q

@® Home
Less secure app access (‘\
[Z§ Personalinfo Your account is vulnerable because you allow apps and devices that
use less secure sign-in technology to access your account. To keep
® Data& privacy your account secure, Google will automatically turn this setting OFF if 0
it's not being used.
&) 'security
O on
2 People & sharing
Turn off access (recommended)
[ Payments & subscriptions

Signing in to other sites

— o X

g

@

‘This account is managed by gne.com.my. Learn more

@

Crimsen Than
crimsenthan@gne.com.my

Manage your Google Account

» o
Reading list

SETUP EMAIL

1. If you want to send email by company account, Go to Company Profile to setup email address

QNE Business Solutions

Maintenance
Migration Assistant ﬁi m
fault Window Panels  Font
Abott... List v
ke Windows Actions
Change L
ange Log .
Company Profile [ Company Profile I

Help »

Modules

Registration

Web Portal

Log Off

Exit

EELfaRsEl i«

{® Sales

¥ Purchases

P stocks

&5 Recurring

{# Biling Approval
& Defautt

Click Email Setting. Enter SMTP Server and Port found in picture A (Page 3)

Most common used port for email:
Port: 465 — SSL

Port: 587 — TLS
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pany Profile - QME Busines

Inquiry Maintenance

=& ©7 = a8

Save Saveand  Audit ResetView View Variants Close

Close Trail Settings v
Save View Close -
Navigation [9 = x G(§* QNESoftware X

Dashboard 4% Company Profile

atll overview

Company Name |QNE Software Sdn Bhd |
| |

Reg No.
= s * admin@gne.com.my - User Email Settings — ] K |

GST Approval No

Email |admin @qne. com.my |

Sales Tax Reg N¢

SMTP Server |smtp‘gmai|.cam | |

Detais [Logo @ SMTPPort | 57|

4 General Ledger User Name | dmin@qne.com. my |

Dashboard

ndaess 1 I
& customer ey | B | )
o " [ ] This server requires an encrypted connection (SSL) ‘
#® Supplier ress
Address 4 .
{i Sales Email Setting ‘
Zip Code ‘
% Purchases ‘
P Stocks
= Recurring

i Biling Approval

S Default

LI [ = - - * ADMIN - Security System User - QNE Busin
File Home Edit sk Inguiry
_ . 5
b & HHEH % &= [0 o@Betds [0 O
My Details User Roles Users  Projects CostCentres Financial Valid Posting Default Interface Currencies Terms Areas System Running  Meter Biling Posting User Default
Period Periods Accounts Options Numbers Account Setup Account Groups Form Format
Default Maintenance i

e [ 7 % &b Security Systen & * ADMIN - Secu & * ADMIN - Secur ¢ -

& Security System User

User Name |ADMIN | [7] Active ["] Change Passward On First Logan
& Security System User

Full Name ‘
2 Secuity System Role Email crimsenthan@gne.com.my Email Setting
[ User Defaut Ff’.”“ Formats T | Remarks Double dick to open select an imag
Dashboard
c Signature Double dick to open sele...
i General Ledger o P
& customer

@ Roles
4# suppler B B 9 = ViewVariants~ | @ @ @ [{ - (@
4% Sales ‘NamE - | Administrative Can Edit Model

| Administrator [v] [ ]
¥ Purchases
P stocks
& Recurring
i Biling Approval
U} Default
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ot rimsenthan@gne.com.my - User Email Settings

Email ||:rimsenthan @grie.com. my |

SMTP Server |smip.gmail.com |

SMTP Port |

User Name ||:rimsenﬂ'|an@qne.n:nm.my' |

Password

|:| This server requires an encrypted connection (55L)

Ok Cancel

2. Key in customer email address

Inquiry

=] I =R - — ) ~ I~
U & & & G @ Q@ =
New Save Saveand Save and New Audit Online Reset View View Variants ~ Previous NextRecord Credit Search Close

v Close Tral Help  Settings Recor
Records Creation Save View Records Navigation Close

>

MNavigation [z x Statement of A« i ABC - Company & customers & 700-co01 - cust
Customer & Customers
& customers

Customer Name | CARE SOFTWARE SOLUTIONS |

42 Customer Categories

[ "] Group Company | CARE SOFTWARE SOLUTIONS |

& ngens Status
Contrl Account
[ Agent Budget Eeee
= Invoices Category
3235454
&Y Customer Debit Notes = Group

B N s I

& Customer Credit Notes

.
*experian

!

ACTIVE -

|

L Details | Picture | €8 Customer Price | Others | Member | ‘%, Delivery Addresses | Notes Files
'8 Receive Payments 3 7]
= PastInvoices [
&9 Past Customer Debit Notes Address Contact Misc
& Past Customer Credit Notes Address [123, JALAN SEC 1, | contact person [MR. sIM | | Businessnature [SOFTWARE RESELLER

- [ raman comsak, | email [ tiFoo@ane. com.my | | Area [ -]
Dashboard |seLansor. | Phone # [03-6188 6188 | Term [con. -|
1 General Ledger [ ] Phone 2 # [03-6188 6085 | Agent [ -]
& Customer Zip Code | ] Fax # [03-6188 3023 | Price Group ‘ Bl

Fax2 # [ | ' AccountGroup | -|

4# Suppier Sales Tax Exemption Currency MYR.
{% Sales Ho. ‘ ‘ Current Balance 3,350.00
“F Purchases Expiry Date | -
P stocks
%5 Recurring
@ pefautt

[Server: PC106YQNEBSS_TEST(14.00.1000)] [Datsbase: ABC(2021.1.0.3)] [Country: MY] [Language: en-MY] [Company: ABC] User: ADMIN

Draft{s) Current Working Date: | 18/11/2021 - | QLS: Connected ¢




QNE TIPS

Product : QNE Optimum

Version: 1.00

DocNo :1

Page No: 7/9

3.

o E. > -

Tools

Inquiry Maintenance

Go to View > Reports > Customer Reports > Batch Reports > Statement of Account

QNE Business Solutions

nﬂ"i Overvi

& customer
& Supplier
{® Sales

¥ Purchases

® 0 x™

Supplier Reports 4
Sales Reports 4

[ Reports

Purchase Reports 4
Stock Reports 4
Project Reports 4
Cost Centre Reports

Graph Reports 4

Al

Navigation Reports Basic Default Window Panelz  Font

- ~ ~ ~ List v

Naviga [E] Al Reports dows Actions
Navigatior (3 GL Reports 4
Dashboar [ CustomerReports  * 7 Master Reports * |

J BatchReports F
P

»

Invoice Voucher

Receipt Voucher
Customer Credit Note
Customer Debit Mote
Statemment Of Account
Overdue Warning Letters
Customer Mail Merge
Mailing Label

Customer Deposit

CCCooNGCoOGo@

Meter Billing

b Statement of Account

a

E Statement of Account with Running Mumber
E] Statement of Account With Details

[E]

Statement of Account With Matching Details

|

4.,

Click Email at upper left corner.

Select Sent by Company or User. Amend Email Body if you want

Select multiple customers. Click Send Email.

> -

Info  View

Tods  Inguiry  Maintenance

Statement of Account - QNE Business Solutions

B9

Design  Email  Print Preview
View

Navigation

Customer

& customers

o Customer Categaries

& Agents

[ Agent Budget

= Invoices

&Y Customer Debit Notes

&Y Customer Credit Notes

|8, Receive Payments

ast Invoices

& Past Customer Debit Notes
5 Past Customer Credit Notes
|3 PastReceive Payments

|2 customer Knock OFf

[ customer Deposits

s Customer Group

Dashboard
Ji General Ledger
& customer

«® Suppier

{® Sales

©F Purchases

P Stocks

% Recu rring

i+ Biling Approval

AddfRemove Inquiry
in Favorites

5

Close

&

Close

[9 5 % [ Statementofa x & Customers

Options | Inquiry

& 700-Bo01 - Cust

Statement of Account

Date From [oy/11/2021 -| pateTo |25113/2021
Statement Type | (8) Default & Batch Email — [m] X L forward
(71 Fiters | selectons Send by I @ Company O User I | | Send Emal ]
e — U e —
Address [Cc.] | | ——
Agent
Email body ——
Doc Agent
Aoe Testing |
area I )
Category [
B Select All Unselect Al @ @ |[@ ~| [ (B
Control A/C
‘ Code ‘(umuaﬂv Email [To...] status |
Project AL~ EEETT T CARE SOFTWARE SOLUTIONS tkfoo@qne.com.my v Email Sent
[ Active [v] | 700-a001 Advance Trading SDN BHD weina@qne.com.my v Email Sent.
Exclude [] mactve [] | 7008001 BEST TECH ENGINEERING SN, BHD. amandanong@qne.commy |+ Email Sent
[ Prospect
= I
Optons
[ ] Display All Transactions
y
[] indude PDCheque
[ Indude Zero Balance
Order By (Report Oniy)
(&) Account code
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5. Customer will receive the email as below together with Statement of Account

= M Gmail Q,  search all conversations 1—'_:
« B O O B 0 @ m DO i

f Compose

Statement of Account [CARE SOFTWARE SOLUTIONS] D inbox x

* Mail

O Inbox crimsenthan@qne.com.my <crimsenthan@gne.com.my=

tome =
¥r Starred Tasting
®© snoozed
B> Sent Thank you
[ Drafts
® [Imapl/Drafts
v More [— =

BB 700-coot.pdf '

© Reply ~ Forward

Remark:

Batch Email Distribution applies not only on Customer module, but also Sales, Purchase and Supplier
modules. For example, View > Reports > Sales Reports > Batch Reports > Quotation

QME Business Solutions

Tools Inquiry

@ 0O ™

Mavigation Reports Basic Default

v ~ ~ ~

Naviga []
Navigatior [rj

Dashboar ﬁ

All Reports

GL Reports
Custorner Reports
ali overi Supplier Reports
Sales Reports
Purchase Reports
Stock Reports

Project Reports

VEURNEw

Cost Centre Reports

(23 pash &

Graph Reports

Maintenance

13

3

L3

13

13

= Al
Window Panels  Font
List ~

indows Actions

ﬁ Master Reports
@ Batch Reports

di General Ledger
& Customer

4® suppier

{% Sales

¥ Purchases

P Stocks

hf? Reports

'

v | [ ' Quetation
4 E] Sales Order
B Delivery Order
|E] Sales Invoice
(O SsesDestNove AR B =B s
IE] Sales Credit Mote — TEEES — —
— A T S S
- ——
B CashSales _— e o — e ——
. T —

.\
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Design  Email
v

~

@ Quotation %

Tools Inquiry

G4 38 &

Print Preview Add/Remove Inguiry

in Favorites

% Quotation

Options | Inquiry

Maintenance
Close

Close

Doc Date

Doc Code
Company Code
Customer Agent
Document Agent
Area Code
Category Code
Control A/C Code
Location Code
Project

CostCentre

[Betwe=n |[01/11/2021 -| and [25/11/2021 -]
[Between | [nya - | and A - =
[Between |[nya - o and [N - #
[Between | [nya - | and A - =
[Between | [nya - | and A - =
[Between | [nya - o and [N - 5|
[Between |[N/A - o and [N - »
[Between | [nya - | and A - =
[Between | [nya - | and [NA - 5|
[Between |[nya - and [N - =
[Between | [nya - | and A - =




