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User purchases an item on 1/1/2022 with 10 QTY RM 600, and other purchases on 1/2/2022 with 20 QTY RM
650. On 31/3/2022, user performs stock take and find out there is another 2 QTY in warehouse worth RM 550
per unit which purchase from 12/12/2021.

(4 Stock Inquiry

~ Fiters

Stock [AvD-x 1800 -] AmMDXP 1800

Date From [ - To [s1/03/2022 -|
Location |— ALL - - | [ indude GST ["] Indude Stock Transfer [ "] Use Stock Transfer Cost(Wa Only)

Ledger | Costing | QtyInfo | Location Gty

| Date ‘Transa:uun Code Description In | out ‘ Balance | Cost Price sell Price
» BALANCE B/F

01/01/2022 BIL2201/017 ALTMANUFACTURING SDN. BHD. 10 10 600,00

01/02/2022 BIL2202/018 ALT MANUFACTURING SDN. BHD. 0 30 650,00

31/03/2022 SA2203/003 2 32 550,00

User update Stock Adjustment for the 2 QTY, however system only allows to update “Document Date” but
cannot update Stock Aging Date since the item purchase on 12/12/2021

(). Stock Adjustments

Details | Others | Notes

Location - | Project - | DocDate 31/03/2022 -
| | \ |
Stock Adj # |5A2203/003 -]

Description | - | mef# [ |
[ || scan 1tem., X¢ & &9 E O BiewVarants- @ @ % [g- (2

| ‘Stnck |Descripﬁnn |Furmernesc | Qty‘UOM | umprice| Amnunt‘Pm]Ect Location
v AMD-XP/1800 AMD ¥P 100 ) 2 uns 550.00 1,100.00

If user preview Stock Aging report as at 31/3/2022, system displays the 2 QTY under “Current” month instead
of “3 Months”. And the stock value is based on purchase cost or the Stock IN cost (2 QTY X RM 550 = RM 1,100)
instead of using weighted average cost (since user’s costing method is using Weighted Average). User requests
to update “Stock Aging Date” in Stock Adjustment and display in the aging column accordingly.

Pate: 31/03/2022 Stock Aging as at 31 March, 2022
Month Period: 1
rder By Stock Code, Exclude Zero Balance
Stock From: ‘Category From: Group From: Class From:
Stock To: Category To: Group To: Class To:
SAMPLE TRADING (M) SDN. BHD. (123456-A) Page 1 of 1
STOCK uom CURRENT ~ 1Months ~ 2Months  3Months 4Months  SMonths  6Months  7Months  8Months  9Months 10Months 11 Months 12 Months BALANCE
AMD-XP/1800 UNITS 2.00 20.00 10.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 32.00
1,100.00  13,000.00 6,000.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 20,100.0
TOTALQTY: 2.00 20.00 10.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 32.00:
TOTAL VALUE: 1,100.00  13,000.00 6,000.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 20,100.0
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1. File > Module > Tick Stock Aging. Please notice that this module is chargeable, kindly contact your sales

representative if you would like to use this function.

&) Module Manager

Modules & Features

D Customer  Supplier Ttem Stock Aging
D Stock Take

Cash Register Integration
D Maybank2e

D Credit Control

[] oME BizPay

[] oME BizPay Plus

D E-Commerce

D Apply Pricing Rule

[] Packing oM

D Property Management

D Post as Accrued AP

D Meter Billing

D Advance Manufacturing
D Cash Flow Forecast Advisor
D Finished Goods Produce

D Fixed Commission Rates
D Renewal System

D Packing UOM Summary

D Consolidated Financial Reports
D Stock Sub-Code

[ [+]

Note: This function is applicable for the costing method as Weighted Average

- |
v Tasks

E Apply Changes
Eﬂ Save & Close

m Close

System Options

General | Customers | Suppliers | Sales | Purchases | Stocks | Rounding Options | Report | Adjustment Options | system | va |

o

z

o

o]

Stock Code Format | h-000 | oty Precision [
Default UOM [unrrs) | Price Precision [
Costing Method | Weighted Average -| weight Precision |
Stock Value Precision | 2| volume Precision |
Secret Code 1234567890,
[] Mot Allowed to edit quantity - Stock Assembly [] Allow to edit Stock Bundle

[] Mot Allowed to edit quantity - Stock Disassembly [ ] Alowed Multile Row Transfers

Update Price from Price Inquiry (F2)
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2. Go to Stock Adjustments, by default you do not see the “Stock Aging Date” column. You can right click on the
field caption > Column Chooser > and drag this column into the Stock Adjustment Details.

System allows you to update the Stock Aging Date accordingly. Then you can save it.

Please notice that in this example,

e Document Date = 31/3/32022, the date perform stock takes / adjustment.

e Stock Aging Date = 12/12/2021, the stock purchase date.

(# Stock Adjustments

Details | Others | Notes

Location | Project -| Docbate |[3103/2022 -]
Stock Adj # |542203/003 -]
Description | - | Ref# [ |
0 X% 459 5[0 Bveveins- |® © ® B -|12
‘ - ‘Stuck |De5\:npt|0n |FurtﬁErDEs: QI';|UOM ‘ umpnce‘ Amuunl|PrD_|ecl ‘SmchglngDate Location
v AMD-XP/1800 AMD ¥P 1800 & 2 UNITS 550.00 1,100.00 12/12/2021

3. View > Reports > Stock Reports > Reports > Stock Aging 12 Months with Value by Weightd Average Report

Fie WUCNMN Tools  Inqury  Mantenance

@ O NE & A

Navigaion Reports  Basic Default Window Parel  Font
Naviga [ AllReports Windows Actions
Navigatior (3 GL Reports »
Dashboar (¥ Customer Reports ¥
ol Overd i@ Supplier Reports ¥
¥ Sales Reports »
@ Purchase Reports  »
@ StockReports  » | @ MasterReports ¥
i@ ProjectReports  » | G BatchReports *
¥ Graph Reports » @ Repons »
=) pashboard

d General Ledger
& customer

&% Supplier

% Saks

® Purchases

¥ Stocks

& Default

[ ol o O o e O o e o e e

Stock Register

Stock Pricing List

Stock Take Checilist

Stock Ledger in Quantity

Stock Ledger in Quantity and Value
Stock Ledger in Quantity and Value By Location
Stock Ledger in Multi UOM

Top Performing Stocks

Stock Reorder

Stock Location Reorder

Stock Location Balance

Stock Location Available Balance
Stock Movement

Stock With No Movement

Stock Aging 12 Months

Stock Aging 12 Months With Value

Stock Aging 12 Months With Value By Weighted Average

Stock Available Balance

Month End Stock Balance

Month End Stock Balance By Location
Matesial Consumption

Ovesstocked

Outstanding Stock Out

Stock Bresk Even

Iten Profit Mergin

Stock Balance Analysis
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4. Notice that this report only applicable in Stock Aging module. Preview the report as at 31/3/2022, notice that
system display the adjustment of 2 QTY in “3 Months” column, and the value is calculated based on Weighted
Average Method.

Date: 31/03/2022 Stock Aging 12 Months With Value By Weighted Average
Month Period: 1 as at 31 March, 2022
Order By Stock Code, Exclude Zero Balance, Exclude Stock Transfer
Stock From: Category From: Group Fram: ClassFrom:
Stock To: Cateqory To: Group To: Class To:
SAMPLE TRADING (M) SDN. BHD. (123456-A) page 1 0f 1
STOCK uom CURRENT 1 Months 2 Months 3 Months 4 Months 5 Months 6 Months 7 Months 8 Months 9 Months 10 Months 11 Months 12 Months BALANCE
AMD-XP/1800 UNITS 0.00 20.00 10.00 2.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 32.00
0.00 12,562.50 6,281.25 1,256.25 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 20,100.00;
TOTAL QTY: 0.00 20.00 10.00 2.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 32.00
TOTAL VALUE: 0.00 12,562.50 6,281.25 1,256.25 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 20,100.00;
Calculation:

3 Months Stock Value =RM 1,256.25 ( 2 QTY X RM 628.13)
2 Months Stock Value =RM 6,281.25 (10 QTY X RM 628.13)
1 Months Stock Value = RM 12,562.50 (20 QTY X RM 628.13)

Note: You will find that there is a variance in cent and this is common due to system calculates based on 8 decimal points which on screen
only display 2 decimal points. But the total Stock Value will be tally with Month End Stock Report or Stock Inqiury.

[ Stock Inquiry

. Filters

Stock AMD-XP/1800 ~| AMD XP 1800

Date From -] To 31/03/2022

Location —ALL— - Indude GST Indude Stock Transfer Use Stock Transfer Cost{WA Only)

Ledger Costing | QtyInfo | Location Qty

Date Ti Desciption In Out Balance Unit Cost Qty Value

» BALANCE BJF
01/01/2022 BIL2201/017 ALT MANUFACTURING SDN. BHD. 10 10 600.00 10 6,000.00
01022022 BIL2202/018 ALl MANUFACTURING SDN. BHD. 20 30 633.33 20 19,000.00

31f03/2022 SA2203/003 2 32 628.13 2 20,100.00

DocNo :1 Page No: 5 of 6
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Remark:
If user forgot to update Stock Aging Date in Stock Adjustment,

() Stock Adjustments

Details | Others | Notes | [¥] Files | Info

Location - | Project - | DocDate 31/03/2022 -
Stock Adj # |5A2203/003 -
Description v | Ref#
[J | |senitem.. m X ¢ & & @ @ 7 B View Variants~ ® [ - LB
Stock Description Further Desc Qty uoMm Unit Price Amount Project Stock Aging Date Location
» AMD-XP/1800 AMD XP 1800 i) 2 UNITS 550.00 1,100.00

system will perform the default design which taken the “Doc Date” as Aging Date. However, the stock value

still based on Weighted Average calculation.

Date: 31/03/2022 Stock Aging 12 Months With Value By Weighted Average
Month Period: 1 as at 31 March, 2022
Order By Stock Code, Exclude Zero Balance, Exclude Stock Transfar
Stock From: Category From: Group From: Class From:
Stock To: Category To: Group To: Class To:
SAMPLE TRADING (M) SDN. BHD. (123456-A) Page10f 1
STOCK uom CURRENT 1 Months 2 Months 3 Months 4 Months 5 Months & Months 7 Months 8 Months 9 Months 10 Months 11 Months 12 Months BALANCE
AMD-XP/1800 UNITS 2.00 20.00 9.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 31.00
1,25591 12,559.14 5,651.61 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 19,466.67
TOTAL QTY: 2.00 20.00 9.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 31.00
TOTAL VALUE: 1,255.091 12,550.14 5,651.61 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 19,466.67

5. Thus, it is recommend user to perform a checking under View > Report > Stock Reports > Reports > Stock

Register > Stock Adjustment Register

e ROl Tos  waxy  Manenance

@O N" & JA
e B | B e | W | P o
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7 Stock Register "

Stock Ledger in Quar

CEooGoo

Stock Ledger

b D Repors

[ Dashboard

& General Ledger
& customer

& supple

% saies

o Purchases

# stoos

& Defauk
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6. Click in Inquiry > By default system does not display the field “Stock Aging Date”.
User can point to the field caption > Right Click > Column Chooser > Add > Tick the fields and drag to the report.

User can perform checking if the “Stock Aging Date” column is updated or not. (For Stock adjustment IN QTY only)

DocNo :1 Page No: 7 of 6

Stock Adjustment Register

Options | Inquiry
2B P B O 7 B ViewVariants~ *® [ - 2

- ~ |stock Description UoM Qty Unit Price Amount | stock Aging Date Project Stock Location
T = - o - - - - - - -
» ©31/03/2022 SA2203/003 AMD-XP/1800 AMD XP 1800 UNITS z 550.00 1,100.00 12/12/2021

7. If user Stock OUT the item before Stock Adjustment,

4 Stock Inquiry

A Filters

Stock AMD-XP/1800 ~ | AMD XP 1800

Date From -1 To

Location ~AlL - - Indude GST Indude Stock Transfer Use Stock Transfer Cost(WA Only)

Ledger Costing | QtyInfo | Location Qty

» BALANCE BJF

01/01/2022 BIL2201/017 ALT MANUFACTURING SDN. BHD. 10 10 600.00 10 6,000.00
01022022 BIL2202/018 ALI MANUFACTURING SDN. BHD. 20 30 633.33 20 19,000.00
01f03f2022 CS00001 1 29 633.33 -1 18,366.67
31/03/2022 SA2203/003 2 31 627.96 2 19,466.67

System will deduct from the oldest purchase entry which is 1/1/2022 since the stock adjustment perform after
Cash Sales, although you preview the aging report until end of March 2022.

Date: 31/03/2022 Stock Aging 12 Months With Value By Weighted Average

Month Period: 1 as at 31 March, 2022

Order By Stock Code, Exclude Zero Balance, Exclude Stock Transfer

Stock From: Category From: Group From: ClassFrom:

Stock To: Category To: Group To: Class To:

SAMPLE TRADING (M) SDN. BHD. (123456-A) Page1of1

STOCK uom CURRENT 1 Months 2 Months 3 Months 4 Months 5 Months & Months 7 Months 8 Months 9 Months 10 Months 11 Months 12 Months BALANCE

AMD-XP/1800 UNITS 0.00 20.00 9.00 2.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 31.00

0.00 12,550.14 5,651.61 1,255.91 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 19,466.67

TOTAL QTY: 0.00 20.00 9.00 2.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 31.00

TOTAL VALUE: 0.00 12,559.14 3,651.61 1,255.91 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 19,466.67




