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In normal package, if user would like to update closing stock value, user will generate the ‘Month End Stock by
Location’ report, then key-in in Stock Value Maintenance manually be selecting the project code 1 by 1.

User seek for a solution which there is an auto update by clicking import button system automatically update
closing stock value.

Note: In user’s scenario, once created the location code there will be a project code as well. Both are using same code.

faa Stock Value Maintenance

Stock Account @ Monthly Closing Balance
| Month Stock Value
B/S Account 700-0600: STOCK
¥ | January 0.00

Opening Stock | 201-0000: OPENING STOCKS - | February 0.00
Closing Stock | 209-0000: CLOSING STOCKS - March 0.00

April 600.00
Period

May 0.00
Stock Year | 2022 | June 0.00

July 0.00
Filter August 0.00
Project | [proECT A ] - September 0.00

October 0.00

November 0.00

December 0.00
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1. File > Modules > Ensure Project Location Stock Value Integration module is ticked

Remark: This is additional module; additional charges will be occurred. Kindly contact your dealer if you are

interested

I.. Module Manager

Modules & Features

D Customer [ Supplier Ttem
D Stock Take

D Cash Register Integration
D Maybank2e

D Credit Control

[] onE BizPay

[ | QNE BizPay Plus

|:| E-Commerce

|:| Apply Pricing Rule

[ | Packing UCM

|:| Property Management
|:| Post as Accrued AP

|:| Meter Billing

|:| Advance Manufacturing
|:| Cash Flow Forecast Advisaor
|:| Finished Goods Produce
|:| Fixed Cammission Rates
|:| Renewal System

|:| Packing UOM Summary
|:| Consolidated Finandal Reports
|:| Stock Sub-Code

[«]

|:| Stock Aging

|:| Customer Pricing Rules
|:| Login Authentication
Project Location Stock Yalue Integration

— m|
v Tasks

E Apply Changes
Bﬂ Save & Close

m Close

X
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2. Go to General Ledger > Stock Value Maintenance, create Stock Value Maintenace
Click New if you haven’t create.

File Edt  Info  View Tools  Inqury  Maintenance

| 2 B H®©®o O

Text to search... pel

New Reset View View Variants Add/fRemove Audit Previous Next Record Close
v Settings ~ inFavorites  Tral  Record
Records Creation View Records Navigation Full Text Search Close
Navigation 9 = x I#astockvalue Mai
General Ledger fap Stock Value Maintenance
[L] chart of Accounts BJS Account | Opening Stock | Closing Stock
$# Assets And Depreciation 700-0600: STOCK 201-0000: OPENING STOCKS 205-0000: CLOSING STOCKS I

L | 777-0000: STOCK -RM 222-0000: OPENING STOCK -RM 222-8888: CLOLSING 5TOCK -RM
/] Journal Entries

|'s: Receipt Vouchers

& Payment Vouchers

% Bank Recondliation

{84 stock Value Maintenance
B Monthly Budget

ES Opening Balance

i Bank Recon OB =
Dashboard

i, General Ledger

& customer

& sSupplier

§% Sales

¥ Purchases

Notice that B/S Account, Opening Stock & Closing Stock has updated.
For the example here, notice that B/S Account 700-0600

Home Edit Task Info View Tools Inquiry Maintenance

T=—m T =] = e
= =y = y ([
EE 8 2 ®© 0 O &
MNew Save Saveand SaveandMew | ResetView View Variants Audit | Previous NextRecord Search Close
¥ Cloge Settings v Trail Record
Records Crestion Save View Records Navigation Close
Mavigation [z X hstock Value Mai b * - Stock Value
General Ledger Iaa Stock Value Maintenance
D Chart of Accounts
Stock Account @ Monthly Closing Balance
4% Assets And Deprediation
e eEs |Mnnﬂ'v Stock Value
|1 Journal Entries S T = January 0.00
%) Receipt Vouchers Opening Stock |201-0000: oPENING STOCKS - February 0.00
5 Payment Vouchers Closing Stock |209-0000: CLOSING STOCKS v| March 0.00
] il 0.00
M Bank Recondliation eriod '-:pr oo
ay z
h Stock Value Maintenance
Stock Year | 2022| June 0.00
-
@ Monthly Budget uly 0.00
[ Opening Balance Filter August 0.00
# Bank Recon OB = Project Al - i September 0.0
October 0.00
Dashboard MNovember 0.00
L General Ledger December 0.00
& customer
4 supplier
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3. Go to Stock > Project & Stock Location Setup, Click to configure the setting

Edit Info View Toals Inquiry Maintenance

| 2 2 00 B

Mew Reset View View Variants Add/Remove Audit  Previous NextRecord Close
Settings < in Favorites  Trall Record

Records Creation View Records Navigation Full Text Search Close
Navigation [1 7 % #* -Project&st § Project & Stock
Stocks % Project & Stock Location Setup

P stock Adjustments = ‘ Location Codes | Project Codes B/JS Account
T stockIns

4 Stock Outs

P stock Transfers

P Bil Of Material

P stock Assembly

P stock Disassembly
& Discount Items
Subtotal Items

&8, Price Groups

ﬁ Project & Stock Location Setup

|3 Stock Cost Priority

Dashboard

4 General Ledger
& Customer

& supplier

{# Sales

¥ Purchases

@ stocks |

Configurethe Stock Location and Project and select the B/S Account.

Note 1 : B/S Account has been setup at in step 2

Note 2: Only ONE Project with ONE Location is allow to configure to avoid system conflict

Note 3: Main Project configuration is not available as Stock Value Maintenance figure is viewed by Sub Project only.

% Project & Stock Location Setup

Stock Location # |LDCAT[DN A

Project # [Pro2ECT A -
Stock Account
B/S Account [~
| Account # | Account Name
» | 700-0500 STOCK
777-0000 STOCK - RM
Hotes:

1. Only ONE Project wi
2, Main Project config
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So finally, you will need to setup all Locations & Projects with the B/S Account.
Note : Please define Non-Location as well

¥ Project & Stock Location Setup

‘ Location Codes | Project Codes BfS Account
» ELOCATION A PROJECT A 700-0600

LOCATION B PROJECTE 700-0600

Mon-Location Mon-Project 700-0600

4. Go to View > Reports > Stock Reports > Month End Stock by Location

Tools  Inquiry

Maintenance

@O N

Navigation Reports ~ Basic Pine Light

Naviga [] Al Reports
Havigatior [ GL Reports
Stocks | [F Customer Reports
Supplier Reports

B
@ SalesReports
=]

»
»
»
»

Purchase Reports  *

S0 SiockReports

StockT (3 Tax Reports >

Bl Off (@ ProjectReports  *

 stock @ GraphReports ¥

3 stock Disassembly

@ Discount Ttems

ER subtotal Items

<&, Price Groups

% Project 8 Stock Location Setup

I3 Stack Gost Priority

Dashboard

i General Ledger

Window
List v

Windows

2] Al

Panels  Font

Actions

@ Master Reports +
@ BatchReports +

@ Reports

3

Stock Register »
Stock Pricing List

Stock Take Checklist

Stock Ledger in Quantity

Stock Ledger in Quantity and Value

Stock Ledger in Quantity and Value By Location
Stock Ledger in Multi UOM

Top Performing Stocks

Stock Reorder

Stock Location Rearder

Stock Location Balance

Stock Location Available Balance

Stock Movement

Stock With No Movement

Stock Aging 12 Months

Stock Aging 12 Months With Value

Stock Available Balance

Month End Stock Balance

=4
&)
=]
&)
&)
&)
=]
&)
&)
&)
&)
=]
&)
&)
&)
=]
&)
&)
&)
&)
&)
&)
=]

& customer Month End Stock Balance By Location
@8 supplier Material Consumption
 sakes Trertocked
Outstanding Stock Out
o B Stock Break Even
P stocks Item Profit Margin
Stock Balance Analysis
d &

— — ——— — —
— A w— —
— — — — — —
— ~— — — ——
— ~— —

5. Update the date as end of month, else system will not allow to import.

Example we import for April Stock Value. You can filter by Location if you have too many

Options | Inquiry

Month End Stock Balance By Location

Seperate Calculation In Difference Location

As Of Date | 30/04/2022 | -

. Stock | -| To [ -
Category | -| 1o [ -
Growp | | 1 \ -|
Class [ -| 1o ‘ -
Preset | -| 1o [ -

| Location | i-] 10 [ -] |
Options
[ indude Zero Balance [ Indude Inactive Stock [ Indude Stock Transfer

[ Use Stack Transfer Cost(WA Only)
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6. Click Inquiry, system will show all items with locations. For those items do not define location in the
transactions, system will display in non-location

File Home Info View Tedls Inquiry Maintenance
B9 Ee |8
Design  Print Previe Inquiry Add/Remove  Close
hd hd Favorites
View Close
Navigation (4 # x [ MonthEnd Stoc X
Purchases Month End Stock Balance By Location
Purch R i
@ Purchase Reauisitions
W Purchase Orders = B P B ViewVeriants- | @ @ [@ - imporTosvm | [
Lﬂ Goods Received Notes i Stock Location CODE - ‘ NAME uoM BALANCE Unit Cost AMOUNT
T R v - o o o - - -
i Cash Purchases 4|5
ITEM A ITEMA UNIT(S) 1 175.00 175.00
& Purchase Debit Notes
IMEMB TEMB UNIT(S) 1 233.33 233.33
& Purchase Returns
SUM=408.33
& Purchase Requisition Approver
v LOCATION A
=4 Purchase Cost Priority
LOCATION A IMEMA EMA UNIT(S) 1 175.00 175.00
4 Mark Purchases Documents ... LOCATION A TTEM B TEME UNIT(S) 2 233.33 466,67
SUM=641.67
v LOCATION B
Dashboard LOCATION B ITEM A ITEM A UNIT(S) 1 175.00 175.00
4 General Ledger SM=175.00
LOCATION C
& Customer v
LOCATION C IMEMA EMA UNIT(S) 1 175.00 175.00
& suppler
SUM=175.00
{® Sales
% Purchases
¥ Stocks
) E@ wee 6 1,400.00
H ‘ ’ H H “ ” H H
Click ‘Import To SVM’, system will display message “Import Successful” if all locations have been defined.
Month End Stock Balance By Location
Options | Inquiry —
= B | B vViewvarantss @ @ | [B | ImportTosuM || |12
‘ Stock Location CODE - AM uoM BALANCE Unit Cost AMOUNT
T = o ol - - —
N 6 Import Successful
ITEM A UNIT(5) 1 133.33 133.33
All stock amount have successfully imported to Stock Value Maintenance
ITEMB UMIT(S) 1 233.33 233.33
SUM=386.67
~ LOCATION A
LOCATION A ITEMA UNIT(5) 1 133.33 133.33
LOCATION A ITEMB UNIT(S) 2 233.33 466.67
3 SUM=600.00
~ LOCATION B
LOCATION B ITEM A ITEM A UNIT(S) 1 133.33 133.33
SUM=133.33
5 1,100.00
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Else, system will not allow to import if a location yet to define. Please go back to step 3

Month End Stock Balance By Location
Options | Inquiry
T = B ViewVariants~ | @ @ [H - |ImpotTosvm | [2
Stock Lacation CODE & | NAME uoM BALANCE Unit Cost AMOUNT
T = e o o - - —
13 v
ITEM A UNIT(S) 1 175.00 175.00
ITEMB EresaicaiAbored UNIT(S) 1 233.33 233.33
Import Process Aborted. There are some Locations is not linked with Project. SUM=408.33
v LOCATION A | Tatal Locztion nat setup: 1
LOCATION A TEM A List of Locations not linked : LOCATION C UNIT(S) 1 175.00 175.00
LOCATION A TEMB UNIT(S) 2 233.33 466,67
SUM=64167
v LOCATIONB
LOCATION B ITEMA UNIT(S) 1 175.00 175.00
SUM=175.00
v LOCATION C
LOCATION C MEMA ITEM A UNIT(S) 1 175.00 175.00
SUM=175.00
5 1,400.00

7. Go back to Stock Value Maintenance, system will update the Closing Stock Value as the figure in in Month
End Stock By Location Report

General Ledger laa Stock Value Maintenance
|_] Chart of Accounts
Stock Account Lb Monthly Closing Balance
4 Assets And Depredation
Month Stock Value
3 B/S Account 700-0600: STOCK
] Journal Entries b | anuary 0.00
s Receipt Vouchers Opening Stock 201-0000; OPENING STOCKS - February 0.00
= Payment Vouchers Closing Stock 209-0000: CLOSING STOCKS - March 000
April 600.00
#f Bank Reconciliation Period Mp” —
ay .
& Stock Value Maintenance 022
Stock Year June 0.00
-
@ Monthly Budget July 0.00
[ Opening Balance Filber August 0.00
1
% Bank Recon OB Project PROJECT A | - September 0.00
i October 0.00
Payment/Receipt Info
November 0.00
[ Payment Method Maintenance December 0.00
Dashboard
i General Ledger
& customer
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8. Refer to View > Reports > GL Reports > Master Reports > Stock Value Maintenance by Location Listing Report

o og. 5 .

Tools  Inquiry

Maintenance

Naviga [E] All Reports
MNavigatior [ GL Reports
General i [ Customer Rep
Sales Reports
& Assets
13008 o5 Stock Reports
% Receip (3 Tax Reports
= payme [ Project Report
% Barkr [ Graph Reports
{84 Stock value Maintenance
@ Monthly Budget
£l Opening Balance

M Bank Recon OB

[23] Payment/Receipt Info

Dashboard
i, General Ledger

& customer

A8 Cunniar

N

Navigation Reports| — Basic Pine Light

List v
Windows Actions
Y Joumals 3

orts » | [ Master Reports *

3

s b

[§ Payment Methad Maintenance

@ supplier Reports ¥ Batch Reports  *
[ chartc P

=) * [ Reports »
@ Purchase Reports  *
=4

Al

Window Panels  Font

Chart of Account
Cash Book Audit Trail
Journal Listing
Receipt Listing
Payment Listing

Post Dated Cheque Received Listing
Post Dated Cheque Issued Listing

R CC oz

Byt

FTtoTr ey

System displays the closing stock value as updated in Stock Value Maintenance

Stock Value Maintenance By Location as at 2022
TESTING (12345796) Page 1of1
Non-Location LOCATION A LOCATION B LOCATION C ‘Grand Total
January 0.00 0.00 0.00 0.00 0.00
February 0.00 0.00 0.00 0.00 0.00
March 0.00 0.00 0.00 0.00 0.00
April 366.67 600.00 133.33 0.00 1,100.00
May 0.00 0.00 0.00 0.00 0.00
June 0.00 0.00 0.00 0.00 0.00
July 0.00 0.00 0.00 0.00 0.00
August 0.00 0.00 0.00 0.00 0.00
September 0.00 0.00 0.00 0.00 0.00
October 0.00 0.00 0.00 0.00 0.00
November 0.00 0.00 0.00 0.00 0.00
December 0.00 0.00 0.00 0.00 0.00
Grand Total 366.67 600.00 13333 0.00 1,100.00




